Instalando el SDK de Windows Phone 8!

Ya es posible descargar las nuevas herramientas de desarrollador para Windows Phone! En este post te mostramos todo para lo puedas instalar en tu PC!

>Revisando requerimientos:
Es importante que antes de comenzar con la instalación, revisemos si nuestro equipo cuenta con los siguientes requisitos:

-Sistema Operativo: Windows 8 de 64 bits o Windows 8 Pro de 64 bits
-4 GB de espacio disponible en el disco duro como minimo
-4 GB RAM
-CPU con arquitectura de 64-bits (x64)
-Procesador que soporte ‘Second Level Address Translation‘ (SLAT) /A esto lo podremos comprobar aquí: http://j.mp/V8HqVK

>Activando Hyper V
Una vez que estemos seguros de cumplir con los requerimientos, procederemos a habilitar Hyper-V. Esto es necesario para poder virtualizar correctamente a Windows Phone 8.
Para ello buscaremos (con solo escribir) desde la pantalla de inicio “Agregar o desactivar características de Windows” [“turn Windows features on or off”]

Desde allí habilitaremos a Hyper-V de la siguiente manera:
Se requerirá un reinicio para que los cambios se efectúen correctamente.

>Descargando el SDK
-Puedes descargar el paquete de instalación (versión web) en los siguientes links:
[En español]: http://j.mp/TlPmwi
[En inglés]: http://j.mp/W5Tdpm

-Si prefieres la imagen ISO puedes hacerlo desde los siguientes links:
[En español]: http://j.mp/Q65G9M
[En inglés]: http://j.mp/QU1bvZ

>Instalación
Ejecutando el instalador que hemos descargado, veremos la siguiente pantalla:

Solo debemos brindar los datos de lugar de instalación , aceptar los términos y condiciones, y se procederá a la instalación:

PD:Es muy probable de que se requiera un reinicio

>Comprobando la instalación
Si todo se ha completado correctamente podremos disfrutar de las herramientas de desarrollo de Windows Phone!

Los espero en el próximo post!

Anuncios

23 comentarios

Archivado bajo Windows Phone

23 Respuestas a “Instalando el SDK de Windows Phone 8!

  1. Diomedes Ignacio Domínguez Ureña

    Algo para agregar: Cualquier versión de Windows 8 x64 es compatible, incluyendo la versión Enterprise. Además, luego de realizar la instalación, se creará un Bridge virtual, esto es para poder enlazar las máquinas virtuales de los Windows Phone con la red existente del computador de desarrollo. Debido a esto último, son muy conocidos los inconvenientes que genera (acceso a internet lento, el computador tarde más en subir, …)

  2. Pingback: Instalando el SDK de WP8! | CarlosAriash Developer Windows Phone

  3. Esteban

    Por que el Hyper V, debemos virtualizar desde ahi?

  4. Roberto

    No puedo instalar el SDK en Windows 7 x64 ??? O.o

  5. D'jalmar Gutierrez

    Me sale “Consulta no valida” cuando trato de ejecutar el emulador alguna ayuda, xq lo instala sin problemas

  6. ricardo

    yo trabajo con vmware en la universidad
    el phone 8 me obligara a desinstalarlo por el hyper V??
    ya que ya pase por una situacion en la cual leia que no son compatibles ambos softwares de virtualizacion en el mismo equipo..

    o hay alguna solucion a ello???

    • No creo que existan problemas para instalar, pero es posible que surjan problemas cuando quieras lanzar el emulador. En el caso de Virtual Box, he visto que se puede solucionar de la siguiente manera (http://j.mp/Zq9yY2), estimo que para VMWare se podría aplicar la misma solución.

  7. Daniel

    Disculpa, los link han sido eliminados. Por favor podrían re subirlos porque necesito el SDK en español ya que mi Visual Studio 2012 Ultimate esta en el mismo idioma. Gracias.

  8. Disculpa me sale un error al tratar de instalar el sdk me dice que no tengo los ensamblados de windows phone sdk 8.0

  9. Reinel JOsé

    Hola yo instalé el SDK pero al crear mis aplicaciones en visual studio no puedo crear para windows phone…

  10. jesus

    hola yo tengo una pregunta para instalar windows phone sdk v.8.1 se nesecita que mi cpu este con windows 8

    • Se necesita que tu computadora tenga una versión de Windows 8.1 (Professional/Enterprise) de 64 bits. Al inicio del post encontrarás los demás requerimientos (que son los mismos para el sdk de wp8.1)

  11. Ivan

    Hola, cuando instalo el sdk me sale no se encontraron paquetes… quisiera saber el porque

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s